View & accessibility
Thumbnails
Motion
Bforartists
5.1
Editors

View Menu

The View menu contains all View related tools.

3
 min read
Up to date for 
5.1
draft

Image Editor - View Menu

Image Editor - View Menu
Image Editor - View Menu

The View menu contains all View related tools.

Toolbar

Toolbar

Shows or hides the tool shelf at the left.

Sidebar

Shows or hides the sidebar at the right in the viewport

Tool Settings

Tool Settings

Shows or hides the tool settings above the header in the 3D view.

Asset Shelf

Shows or hides the asset shelf at the bottom of the editor.

Adjust Last Operation

Adjust Last Operation

Shows or hides the Adjust Last Operation panel down left.

Note that the Adjust Last Operation menu item in the Edit menu in the main header and the Last button in the toolbar are not related and not functional with this last operator panel. It is an independent element.

Tool Shelf Tabs

Show or hide the tabs in the tool shelf.

Legacy

Legacy

Set 2D cursor

The old way to set the 2d cursor. Not by the tool shelf tool. Hotkey only tool! Please use the hotkey.

Annotations (Legacy)

Annotations (Legacy)

This group of operators is useful to take notes without changing tool-shelf operators. These notes can be colored in the View tab of the Property Shelf. Each layer is a single color. You can also animate the notes with keyframes, editable in the dopesheet.

Note: These are legacy operators, meaning they are equally available in the Toolshelf as a modal operator.

EntryWhat it does
Draw AnnotationStarts the annotation free hand draw tool in the editor.
Draw Line AnnotationStarts the annotation line draw tool to draw straight lines in the editor.
Draw Polyline AnnotationStarts the annotation Polyline draw tool in the editor which allows to draw multiple connected straight lines in the editor.
Erase AnnotationStarts the annotation erase tool in the editor which erases any strokes in the editor.
Add Annotation LayerStarts a new annotation layer.
Erase Annotation Active KeyframeErases the active keyframe of the annotation.
EntryWhat it does
Zoom InZooms into the viewport.
Zoom OutZooms out of the viewport.
Zoom BorderDraws a rectangle and zooms then to fit the size of this rectangle. Zooming in is done with drawing the rectangle with left mouse button. Zooming out is done with drawing the rectangle with middle mouse button.

Zoom

Zoom

A sub menu where you can choose between predefined zoom factors.

EntryWhat it does
View SelectedView Selected centers the view at the currently selected UV mesh parts.
Frame AllView all zooms in or out in the viewport until all objects in the scene are displayed fitting in the viewport.
View FitZooms out or in to fit the image to the viewport.
Center View to CursorCenters the view to the 2D cursor.
Cursor to Center ViewCenters the cursor and the view to the center of the viewport.

Area

Area

This menu contains general view functionality. And exists in most other editor types too.

EntryWhat it does
Horizontal SplitSplits the current view horizontally into two independent editor windows.
Vertical SplitSplits the current view vertically into two independent editor windows.

Duplicate Area into New Window

Duplicate Area into New Window
Duplicate Area into New Window

Duplicate Area into New Window makes the selected editor window floating. You can then drag it around at the monitor. It is not connected with the rest of the UI anymore.

A separated window cannot be merged into the main window again. You have to close it when not longer needed.

EntryWhat it does
Toggle Maximize AreaDisplays the editor maximized with menus. To return from the maximized view press hotkey Ctrl + Space. Or reuse the menu item in the area menu.
Toggle Full screen AreaDisplays the editor maximized without menus. To return from the full screen view press hotkey Ctrl + Alt + Space.
Close AreaCloses the editor.

Pie menus

Pie menus

Lists the available pie menus, and gives you the ability to read the hotkeys and assign own hotkeys.