View & accessibility
Thumbnails
Motion
Bforartists
5.1
Editors

View menu

The View menu contains all View related tools.

4
 min read
Up to date for 
5.1
draft

Image Editor - View Menu

The View menu contains all View related tools.

It is available in all sub modes. With a render result the view image shows a different content. And in mask mode it shows one more item. Set 2D cursor.

Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu
Image Editor - View Menu

Toolbar

Toolbar

Shows or hides the toolbar at the left.

Sidebar

Shows or hides the sidebar at the right in the viewport.

Tool Settings

Tool Settings

Shows or hides the tool settings above the header in the 3D view.

Asset Shelf

Not yet. The asset shelf is planned but not implemented yet.

Adjust Last Operation

Adjust Last Operation

Shows or hides the Adjust Last Operation panel down left.

Note that the Adjust Last Operation menu item in the Edit menu in the main header and the Last button in the toolbar are not related and not functional with this last operator panel. It is an independent element.

Legacy submenu

Legacy submenu

This menu contains legay operators that are now available in the tool shelf.

Set 2D Cursor

Mask mode only. Set the 2D cursor position. Hotkey only tool! Please use the hotkey!

Annotations (Legacy) submenu

Annotations (Legacy) submenu

This group of operators is useful to take notes without changing tool-shelf operators. These notes can be colored in the View tab of the Property Shelf. Each layer is a single color. You can also animate the notes with keyframes, editable in the dopesheet.

Note: These are legacy operators, meaning they are equally available in the Toolshelf as a modal operator.

EntryWhat it does
Draw AnnotationStarts the annotation free hand draw tool in the editor.
Draw Line AnnotationStarts the annotation line draw tool to draw straight lines in the editor.
Draw Polyline AnnotationStarts the annotation Polyline draw tool in the editor which allows to draw multiple connected straight lines in the editor.
Erase AnnotationStarts the annotation erase tool in the editor which erases any strokes in the editor.
Add Annotation LayerStarts a new annotation layer.
Erase Annotation Active KeyframeErases the active keyframe of the annotation.
EntryWhat it does
Zoom InZooms into the viewport.
Zoom OutZooms out of the viewport.
Zoom BorderDraws a rectangle and zooms then to fit the size of this rectangle. Zooming in is done with drawing the rectangle with left mouse button. Zooming out is done with drawing the rectangle with middle mouse button.

Zoom submenu

Zoom submenu

A sub menu where you can choose between predefined zoom factors.

EntryWhat it does
View SelectedMask menu. View all selected UV’s.
Frame AllZooms in or out in the viewport until all objects in the scene are displayed fitting in the viewport.
View FitZooms out or in to fit the image to the viewport.
Center View to CursorCenter the view to the cursor in the middle of the view.
Render RegionRender result only. Allows you to draw a rectangle. And when you re-render the image, just the content in this rectangle region gets rendered. This tool does, different from the 3d view, not draw a permanent red rectangle to define the render region area. You will see what you have chosen when you render the image.
Clear Render RegionRender result only. Removes any existing render region rectangle.
Render Slot Cycle NextRender result only. Cycle through the Render slots.
Render Slot Cycle PreviousRender result only. Cycle through the Render slots.

Area submenu

Area submenu

This menu contains general view functionality. And exists in most other editor types too.

EntryWhat it does
Horizontal SplitSplits the current view horizontally into two independent editor windows.
Vertical SplitSplits the current view vertically into two independent editor windows.

Duplicate Area into New Window

Duplicate Area into New Window
Duplicate Area into New Window

Duplicate Area into New Window makes the selected editor window floating. You can then drag it around at the monitor. It is not connected with the rest of the UI any more.

A separated window cannot be merged into the main window again. You have to close it when not longer needed.

EntryWhat it does
Toggle Maximize AreaDisplays the editor maximized with menus. To return from the maximized view press hotkey Ctrl + Space. Or reuse the menu item in the area menu.
Toggle Full screen AreaDisplays the editor maximized without menus. To return from the full screen view press hotkey Ctrl + Alt + Space.
Close AreaCloses the area window.

Pie menus submenu

Pie menus submenu

Lists the available pie menus, and gives you the ability to read the hotkeys and assign own hotkeys.